Snapon Diagnostics Product Forums Diagnostic Home . Diagnostic Product Index . Customer Care        
Diagnostic SoftwareDiagnostic PlatformsAsk-a-Tech, Automotive Repair InformationTech Central
Go Back   Snapon Diagnostics Product Forums > Snap-on Diagnostic Products > Diagnostic Platforms > ZEUS User Forum
Home Today's Posts Register Members List FAQ
Thank you for visiting Snap-on Diagnostics Product Forums.
You are currently NOT logged in to a registered account. Some functions of Snap-on Diagnostics Product Forums will not be available to you if your are not logged in as a registered member. For a limited time only, registrationto Snap-on Diagnostics Product Forums to Snap-on Diagnostics Product Forums is !! FREE !! Select the    **REGISTER NOW**    link to register for your FREE Snap-on Diagnostics Product Forums account!!

Reply
 
Thread Tools Display Modes
  #1  
Old 11-19-2019, 09:07 AM
MCurtis MCurtis is offline
Junior Member
 
Join Date: Oct 2009
Location: Toledo, Ohio
Posts: 12
MCurtis Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default Zues 19.4 Not Scanning all Modules

as the title says, apparently the Shops Zeus has not been able to do a Full System Scan like it has before and I guess this all started on Monday... Our Shop has the Data Package and it is always hooked up to the Internet, so I know is fully updated...

I do not use the scanner since I own my own Apollo D8 and Pico Scope, but I looked at a bunch of settings and I do not see anything not set up properly...

I wonder if anyone else ran into this and what they did to fix... I will be doing a full system shut down and reboot as soon as I am done writing this..

Thanks
Michael Curtis
AAA Dan Rs Auto
Reply With Quote
  #2  
Old 11-19-2019, 01:13 PM
tech25's Avatar
tech25 tech25 is offline
Senior Member
 
Join Date: Oct 2017
Location: florida
Posts: 142
tech25 Made it to level 2!  Looks like you are on your way to becoming famous

Default

not sure, but the apollo and pico scope is the much better option if you ask me vs the zeus.
Reply With Quote
  #3  
Old 11-20-2019, 02:45 PM
GypsyR GypsyR is offline
Senior Member
 
Join Date: Jul 2017
Location: Chesnee
Posts: 239
GypsyR Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default

I use the Zeus about every day and ours is also on constant update. I haven't seen this issue except as always when certain modules are just offline. That said. we are a smaller multiline shop so I very well may not be seeing the same vehicles that yours is having issues with.

Also there's some completely other equipment that has absolutely nothing to do with your question that ...
Reply With Quote
  #4  
Old 11-21-2019, 09:45 AM
Glide Glide is offline
Senior Member
 
Join Date: Jan 2015
Posts: 241
Glide Made it to level 2!  Looks like you are on your way to becoming famous

Default

Some vehicles don't have the full system scan as an option.Just this morning I worked on a 03 Buick Rendezvous and had to scan each system separately.
Your Apollo has the same scanner functions as a Zeus,if you see this issue again,try the Apollo.
Reply With Quote
  #5  
Old 11-21-2019, 04:56 PM
Crusty Crusty is offline
Senior Member
 
Join Date: Dec 2007
Location: Great White North
Posts: 2,415
Crusty You made it!  You've done a great job ofearning reputation from your peers.  You now have secret access to a new hidden forum!

Default

What year/make/model are you having the All-Module-Scan problem with-??
Since at least 2001, (and earlier) GM has had the ability in the Tech-II to check for all modules and report if codes are stored or not.
Sadly, the SnapOn scanners do not support this feature on a great many vehicles, even though the vehicles ARE capable of reporting this information.
SnapOn have been very reluctant to fix this issue in the past. They apparently don't think an All-Module-Scan is important enough on older vehicles.
It is very well known that a problem in one area can cause a cascade effect and cause issues with other systems. This is not limited to just GM vehicles either.
Not enough people complained about it I guess.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -7. The time now is 07:18 PM.


Reminder: Your participation in these areas of the site is solely at your own risk. The
information is only the opinion of the poster, is no substitute for your own research,
and should not be relied upon for business critical decisions or any other purpose.
Never assume that you are anonymous and cannot be identified by your posts.
We reserve the right to discontinue any users' use of any such public forum
for any reason. Please read the Terms of Service.

Snap-on is a trademark, registered in the United States and other countries, of Snap-on Incorporated. Other marks are marks of their respective holders.
©2009 Snap-on Incorporated. All rights reserved.