Snapon Diagnostics Product Forums Diagnostic Home . Diagnostic Product Index . Customer Care        
Diagnostic SoftwareDiagnostic PlatformsAsk-a-Tech, Automotive Repair InformationTech Central
Go Back   Snapon Diagnostics Product Forums > Snap-on Diagnostic Products > Diagnostic Platforms > J2534 (Flash Reprogramming) User Forum
Home Today's Posts Register Members List FAQ
SureTrack automotive technician community.
Thank you for visiting Snap-on Diagnostics Product Forums.
You are currently NOT logged in to a registered account. Some functions of Snap-on Diagnostics Product Forums will not be available to you if your are not logged in as a registered member. For a limited time only, registrationto Snap-on Diagnostics Product Forums to Snap-on Diagnostics Product Forums is !! FREE !! Select the    **REGISTER NOW**    link to register for your FREE Snap-on Diagnostics Product Forums account!!

Reply
 
Thread Tools Display Modes
  #1  
Old 10-11-2017, 08:26 PM
greasybob's Avatar
greasybob greasybob is offline
Senior Member
 
Join Date: May 2008
Location: wisconsin
Posts: 1,323
greasybob Made it to level 2!  Looks like you are on your way to becoming famous

Default 15 Escape RCM and BCM

So here's the deal, in the past months I've had 2 2015 Ford Escapes with airbag deployment. No problem, replace and program a new Restraints Control Module after all the other repairs were made. The problem I ran into was getting the factory remote start to work again. With both vehicles, check the all the door and hood latch functions, check all scanner data in the BCM and PCM, all good, no codes anywhere. Made sure that the function was turned on in the information display and with FMP . Lock the doors with the remote and press the remote start button twice and just the lights flash and nothing. I sent the first one to the Ford dealer to get their take on it. They recommended replacing the BCM just because of a malfunction, they didn't think that it was recognizing the remote start signal from the key FOB. So I replaced the BCM and Viola the remote start works again.
When the second Escape came in with the same problem, I started to look a little deeper and try a few other things before resorting to a new BCM. So I reflashed the BCM. The remote start is still not working but now I have a code, B1492. This code identifies as the RCM having sent a signal to the BCM to shut down the fuel pump. The vehicle starts and run ok and the scanner data shows the fuel pump activation to be normal but it' my theory that this code still exists in the BCM after the crash and it's preventing the remote start from functioning. So I did the same, replace and flash a new BCM and the remote start works again. I don't think that this happening twice is a coincidence. If you have a newer Escape with remote start you might have to figure on a new BCM with a new RCM after a crash to get it functioning again.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -7. The time now is 07:43 AM.


Reminder: Your participation in these areas of the site is solely at your own risk. The
information is only the opinion of the poster, is no substitute for your own research,
and should not be relied upon for business critical decisions or any other purpose.
Never assume that you are anonymous and cannot be identified by your posts.
We reserve the right to discontinue any users' use of any such public forum
for any reason. Please read the Terms of Service.

Snap-on is a trademark, registered in the United States and other countries, of Snap-on Incorporated. Other marks are marks of their respective holders.
©2009 Snap-on Incorporated. All rights reserved.