Snapon Diagnostics Product Forums Diagnostic Home . Diagnostic Product Index . Customer Care        
Diagnostic SoftwareDiagnostic PlatformsAsk-a-Tech, Automotive Repair InformationTech Central
Go Back   Snapon Diagnostics Product Forums > Snap-on Diagnostic Products > Diagnostic Platforms > Vantage PRO User Forum
Home Today's Posts Register Members List FAQ
Thank you for visiting Snap-on Diagnostics Product Forums.
You are currently NOT logged in to a registered account. Some functions of Snap-on Diagnostics Product Forums will not be available to you if your are not logged in as a registered member. For a limited time only, registrationto Snap-on Diagnostics Product Forums to Snap-on Diagnostics Product Forums is !! FREE !! Select the    **REGISTER NOW**    link to register for your FREE Snap-on Diagnostics Product Forums account!!

Reply
 
Thread Tools Display Modes
  #1  
Old 08-16-2017, 01:43 PM
matej4a matej4a is offline
Junior Member
 
Join Date: Sep 2016
Location: Slovenia
Posts: 2
matej4a Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Unhappy Vantage Pro no measurement problem

Hi, guys.
I have recently noticed that I can not do any measurements with my VP.
When I start machine I can not hear clicking noise that I have used to. I can scrool through the menu OK(but there is no click),every buttons are working,I can set the scale but when I try to measure anything nothing happens.
Last thing I have measured with it was whell speed sensor.It measured perfect.
But yesterday when I have tried to measured dfm signal from alternator nothing.When I set to digital measurement (voltage curent ohms) only zeros. I though that the problem was in cables but this isnt the case.
Please for help
Thank you in advance
Matej
Reply With Quote
  #2  
Old 08-16-2017, 03:04 PM
Steve6911's Avatar
Steve6911 Steve6911 is offline
Moderator
 
Join Date: Feb 2007
Location: Wantagh, New York
Posts: 1,734
Steve6911 You made it!  You've done a great job ofearning reputation from your peers.  You now have secret access to a new hidden forum!

Default

Here is the link to the customer support lines. Pick the one that pertains to your build.

https://www1.snapon.com/diagnostics/UK/CustomerCare.htm
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -7. The time now is 12:21 PM.


Reminder: Your participation in these areas of the site is solely at your own risk. The
information is only the opinion of the poster, is no substitute for your own research,
and should not be relied upon for business critical decisions or any other purpose.
Never assume that you are anonymous and cannot be identified by your posts.
We reserve the right to discontinue any users' use of any such public forum
for any reason. Please read the Terms of Service.

Snap-on is a trademark, registered in the United States and other countries, of Snap-on Incorporated. Other marks are marks of their respective holders.
©2009 Snap-on Incorporated. All rights reserved.