Snapon Diagnostics Product Forums Diagnostic Home . Diagnostic Product Index . Customer Care        
Diagnostic SoftwareDiagnostic PlatformsAsk-a-Tech, Automotive Repair InformationTech Central
Go Back   Snapon Diagnostics Product Forums > Snap-on Diagnostic Products > Diagnostic Platforms > Verus User Forum
Home Today's Posts Register Members List FAQ
Thank you for visiting Snap-on Diagnostics Product Forums.
You are currently NOT logged in to a registered account. Some functions of Snap-on Diagnostics Product Forums will not be available to you if your are not logged in as a registered member. For a limited time only, registrationto Snap-on Diagnostics Product Forums to Snap-on Diagnostics Product Forums is !! FREE !! Select the    **REGISTER NOW**    link to register for your FREE Snap-on Diagnostics Product Forums account!!

Reply
 
Thread Tools Display Modes
  #1  
Old 09-11-2018, 01:13 PM
Jason Jones Jason Jones is offline
Junior Member
 
Join Date: Sep 2018
Location: WAYNESVILLE, MO
Posts: 1
Jason Jones Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Question Printer issue

I have an odd problem printing with my VERUS Edge (running 17.2.1).

I have a network printer loaded as my default printer on the scan tool. I can print a test page and also can print from the Prodemand Repair Info website. It works fine for those tasks. But when I am trying to print a Code Scan report from the Scanner, it comes up with a message that says "Unable to print report. Please check default printer settings."

Has anyone run into an issue like this?

Thanks in advance!
Reply With Quote
  #2  
Old 01-08-2019, 08:08 AM
Witsend Witsend is offline
Senior Member
 
Join Date: Nov 2012
Posts: 2,864
Witsend Made it to level 2!  Looks like you are on your way to becoming famous

Default

I e-mail the scan reports to my customers and let them use their own ink and toner if they feel a need to have a print it out.
Reply With Quote
  #3  
Old 01-08-2019, 10:18 AM
sbreland73's Avatar
sbreland73 sbreland73 is offline
Senior Member
 
Join Date: Jan 2009
Location: Rockwall, TX
Posts: 993
sbreland73 You made it!  You've done a great job ofearning reputation from your peers.  You now have secret access to a new hidden forum!

Default

Quote:
Originally Posted by Jason Jones View Post
I have an odd problem printing with my VERUS Edge (running 17.2.1).

I have a network printer loaded as my default printer on the scan tool. I can print a test page and also can print from the Prodemand Repair Info website. It works fine for those tasks. But when I am trying to print a Code Scan report from the Scanner, it comes up with a message that says "Unable to print report. Please check default printer settings."

Has anyone run into an issue like this?

Thanks in advance!
First try clearing the "cache" in Adobe Acrobat Reader DC. If that does not resolve, try uninstalling and then re-install Adobe.
__________________
S. Breland
Christian Brothers Automotive

"Intelligence is the ability to adapt to change." Stephen Hawking
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -7. The time now is 01:33 AM.


Reminder: Your participation in these areas of the site is solely at your own risk. The
information is only the opinion of the poster, is no substitute for your own research,
and should not be relied upon for business critical decisions or any other purpose.
Never assume that you are anonymous and cannot be identified by your posts.
We reserve the right to discontinue any users' use of any such public forum
for any reason. Please read the Terms of Service.

Snap-on is a trademark, registered in the United States and other countries, of Snap-on Incorporated. Other marks are marks of their respective holders.
©2009 Snap-on Incorporated. All rights reserved.