Snapon Diagnostics Product Forums Diagnostic Home . Diagnostic Product Index . Customer Care        
Diagnostic SoftwareDiagnostic PlatformsAsk-a-Tech, Automotive Repair InformationTech Central
Go Back   Snapon Diagnostics Product Forums > Snap-on Diagnostic Products > Diagnostic Platforms > SolusUltra User Forum
Home Today's Posts Register Members List FAQ
Thank you for visiting Snap-on Diagnostics Product Forums.
You are currently NOT logged in to a registered account. Some functions of Snap-on Diagnostics Product Forums will not be available to you if your are not logged in as a registered member. For a limited time only, registrationto Snap-on Diagnostics Product Forums to Snap-on Diagnostics Product Forums is !! FREE !! Select the    **REGISTER NOW**    link to register for your FREE Snap-on Diagnostics Product Forums account!!

Reply
 
Thread Tools Display Modes
  #1  
Old 11-07-2020, 06:26 AM
Glide Glide is offline
Senior Member
 
Join Date: Jan 2015
Posts: 268
Glide Made it to level 2!  Looks like you are on your way to becoming famous

Default Solus edge 20.4 freezes

First 10 of VIN 1GT4K0B64A 2010 Sierra 6.6 Allison. After 20.4 update I can scan and get fault codes,doesn't upload to Altus and when I go to any data list the tool freezes.No buttons work,it won't even power down.I have to remove the battery to shut it off.
This truck is a regular customer and I have used this scanner on it a lot with no previous issues.Tech 2 works as it should on this truck.
So far this is the only vehicle that I have had any issue with after the update.
Reply With Quote
  #2  
Old 11-09-2020, 12:50 PM
Glide Glide is offline
Senior Member
 
Join Date: Jan 2015
Posts: 268
Glide Made it to level 2!  Looks like you are on your way to becoming famous

Default

Same truck back today.Replaced three glow plugs that I had found faulty last time.Decided to try Solus Edge again,now it works as it should.Very strange.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -7. The time now is 10:16 PM.


Reminder: Your participation in these areas of the site is solely at your own risk. The
information is only the opinion of the poster, is no substitute for your own research,
and should not be relied upon for business critical decisions or any other purpose.
Never assume that you are anonymous and cannot be identified by your posts.
We reserve the right to discontinue any users' use of any such public forum
for any reason. Please read the Terms of Service.

Snap-on is a trademark, registered in the United States and other countries, of Snap-on Incorporated. Other marks are marks of their respective holders.
©2009 Snap-on Incorporated. All rights reserved.