Snapon Diagnostics Product Forums Diagnostic Home . Diagnostic Product Index . Customer Care        
Diagnostic SoftwareDiagnostic PlatformsAsk-a-Tech, Automotive Repair InformationTech Central
Go Back   Snapon Diagnostics Product Forums > Member General Discussion Forum > General Discussions > Brazil Member User Group
Home Today's Posts Register Members List FAQ
Thank you for visiting Snap-on Diagnostics Product Forums.
You are currently NOT logged in to a registered account. Some functions of Snap-on Diagnostics Product Forums will not be available to you if your are not logged in as a registered member. For a limited time only, registrationto Snap-on Diagnostics Product Forums to Snap-on Diagnostics Product Forums is !! FREE !! Select the    **REGISTER NOW**    link to register for your FREE Snap-on Diagnostics Product Forums account!!

Reply
 
Thread Tools Display Modes
  #1  
Old 06-25-2015, 09:24 AM
Contiero Contiero is offline
Junior Member
 
Join Date: Jun 2015
Location: Pederneiras, São Paulo
Posts: 3
Contiero Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Talking Santana 1.8 Alc. MI 2002 - Marelli AVB - (Resolvido)

Boa tarde!

Chegou em minha oficina oriunda de outra oficina um VW Santana Quantun 1.8 Álcool MI 2002 com oscilação na marcha lenta.
Notei que já fora substitu*do a sonda lambda, o motor de passo e o sensor TPS.
Fiz os testes de rotina (diagnóstico eletrônico, teste no motor de passo, no sensor tps, verifiquei entrada falsa de ar em mangueiras. O carro ajustava corretamente, mas depois voltava a desregular a marcha lenta.
Testei outra marca de motor de passo e tps, isolei o respiro da mangueira do ar, porém continuava a desregular sozinho depois de um certo tempo.
Quando estava quase retirando a central ECU para teste em especializada verifiquei na leitura do PDL-4000 que a redução e progressão do atuador da marcha lenta estava em 0. Foi a* que decidi retirar a tubagem do coletor de admissão para verificar a junta mesmo não ouvindo nenhum barulho semelhante a de junta queimada.
Pronto, o problema estava ali. A junta estava quebrada e entrava ar falso ocasionando a desregulagem da marcha lenta sozinho.
Substitu*do a junta, reset com PDL-4000 e o carro estava bom de novo.
Desculpe postar um tópico com o problema já resolvido, mas isso ajuda os colegas com certeza.

Resumindo:
Problema com a marcha lenta
- Testar Motor de passo;
- testar sensor tps;
- testar entrada falsa de ar (nos bicos, em mangueiras, no coletor de admissão, no tbi, etc);
- realizar ajuste com o scanner.
- limpeza do tbi;

Espero ter ajudado

Abraço
Reply With Quote
  #2  
Old 06-25-2015, 10:27 AM
Juliano's Avatar
Juliano Juliano is offline
Junior Member
 
Join Date: Dec 2014
Location: americana SP
Posts: 14
Juliano Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default

Legal Contiero você postar no fórum com problema resolvido, pois ajuda outros amigos que estejam com o mesmo problema.

Obrigado
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -7. The time now is 11:28 AM.


Reminder: Your participation in these areas of the site is solely at your own risk. The
information is only the opinion of the poster, is no substitute for your own research,
and should not be relied upon for business critical decisions or any other purpose.
Never assume that you are anonymous and cannot be identified by your posts.
We reserve the right to discontinue any users' use of any such public forum
for any reason. Please read the Terms of Service.

Snap-on is a trademark, registered in the United States and other countries, of Snap-on Incorporated. Other marks are marks of their respective holders.
©2009 Snap-on Incorporated. All rights reserved.