Snapon Diagnostics Product Forums Diagnostic Home . Diagnostic Product Index . Customer Care        
Diagnostic SoftwareDiagnostic PlatformsAsk-a-Tech, Automotive Repair InformationTech Central
Go Back   Snapon Diagnostics Product Forums > Snap-on Diagnostic Products > Diagnostic Platforms > J2534 (Flash Reprogramming) User Forum
Home Today's Posts Register Members List FAQ
Thank you for visiting Snap-on Diagnostics Product Forums.
You are currently NOT logged in to a registered account. Some functions of Snap-on Diagnostics Product Forums will not be available to you if your are not logged in as a registered member. For a limited time only, registrationto Snap-on Diagnostics Product Forums to Snap-on Diagnostics Product Forums is !! FREE !! Select the    **REGISTER NOW**    link to register for your FREE Snap-on Diagnostics Product Forums account!!

Reply
 
Thread Tools Display Modes
  #1  
Old 11-01-2019, 07:23 AM
felmar felmar is offline
Junior Member
 
Join Date: Sep 2017
Location: MIAMI
Posts: 4
felmar Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default programming

I got a 2002 dodge dakota 3.9 with a 56029354ac computer on the car , but the costumer gor a 56040232ac used computer I check it n tech authority and the used computer is for 2001 , so the guy say he plug it to the car and the car run and can connect wirh the scanner , with te one in the car can connect to the scanner , but the ABS light flash and after a while the car seems like misfire etc, by the way the car is manual, so both computer are for dakota manual transmissionbut one for 2001 and the car is 2002 , do you think if I program it to the car it will be ok , or I just need write the vin #, by the way the used computer gor a flash available 56040232ag
Reply With Quote
  #2  
Old 11-05-2019, 11:43 AM
felmar felmar is offline
Junior Member
 
Join Date: Sep 2017
Location: MIAMI
Posts: 4
felmar Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default update

never mind , the costumer is really a coworker, he was told by the other guy that the computer was bad , because he cant comunicate in the enhance mode only global OBD2, so when I conect my verus same thing happens , and I start looking how the computer comunicate to the DLC and is by SCI protocol and one of the pin on the back of the DLC was no making contact so when I push the wire in the connector , everything came back to normal , I can use my scanner in enhance mode , and the computer is fine , there is an update available , but I dont know if he will do it, thanks
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -7. The time now is 08:15 PM.


Reminder: Your participation in these areas of the site is solely at your own risk. The
information is only the opinion of the poster, is no substitute for your own research,
and should not be relied upon for business critical decisions or any other purpose.
Never assume that you are anonymous and cannot be identified by your posts.
We reserve the right to discontinue any users' use of any such public forum
for any reason. Please read the Terms of Service.

Snap-on is a trademark, registered in the United States and other countries, of Snap-on Incorporated. Other marks are marks of their respective holders.
©2009 Snap-on Incorporated. All rights reserved.