Snapon Diagnostics Product Forums

Snapon Diagnostics Product Forums (http://productforum.autorepairdata.com/forum/index.php)
-   SureTrack User Group (http://productforum.autorepairdata.com/forum/forumdisplay.php?f=102)
-   -   New SureTrack Community - Share Feedback Here (http://productforum.autorepairdata.com/forum/showthread.php?t=11785)

Nick_Taylor 10-23-2016 04:54 PM

New SureTrack Community - Share Feedback Here
 
As you may no by now, the old Askatech.com site is shut down and the community has been moved into ProDemand and ShopKey Pro. You should have received several e-mails notifying you of the change.

This is the first step in building a new and better community site as the old software was not going to be easy to modify going forward.

Please use this discussion to share your feedback on the new site and ask any questions you have. I'll be building a new FAQ page for the community in the coming weeks.

I put a test question in under an old Audi if you want to play around with the reply tools.

Nick (Admin)

greasybob 10-23-2016 07:15 PM

Much faster switching through the questions. Nice job !!!

Nick_Taylor 10-23-2016 07:31 PM

Quote:

Originally Posted by greasybob (Post 54701)
Much faster switching through the questions. Nice job !!!

Did you try out the filters at the column heading?

Did you have any problem logging in? I assume you read the e-mail about your username.

For others, there were a number of SureTrack users who have the same login name for ProDemand or ShopKey Pro. They had to append "_TECH" to the name used to log into the community side. The display name in the community will not have this on it.

greasybob 10-23-2016 07:41 PM

1 Attachment(s)
Oh No !!!

Nick_Taylor 10-23-2016 07:43 PM

Quote:

Originally Posted by greasybob (Post 54703)
Oh No !!!

Oh no is right. Can you give more details? Did you have attachments?

greasybob 10-23-2016 08:01 PM

1 Attachment(s)
No attachments. Was answering the question on the F150 lights. This means I'm logged in ? I entered through the old portal/desktop short cut.

Nick_Taylor 10-23-2016 08:06 PM

Quote:

Originally Posted by greasybob (Post 54705)
No attachments. Was answering the question on the F150 lights. This means I'm logged in ? I entered through the old portal/desktop short cut.

Yes, that means you're logged in. Otherwise it would show your shop name and you wouldn't be able to get to the reply. You don't need to go through the old page to log in. You can just log into ProDemand (or ShopKey Pro if that's your repair product) with your community name.

Did you try multiple times? I wonder if it has to do with the "_TECH" thing?

greasybob 10-23-2016 08:09 PM

I just answered Crusty s Yugo question ok. All functions work fine. the only thing I was doing different was going back and forth between the repair info and the sure track.

Nick_Taylor 10-23-2016 08:16 PM

Quote:

Originally Posted by greasybob (Post 54707)
I just answered Crusty s Yugo question ok. All functions work fine. the only thing I was doing different was going back and forth between the repair info and the sure track.

So you had the open reply form in one tab and repair in another tab?

greasybob 10-23-2016 08:33 PM

No, I exited the service manual and opened the Sure Track tab. I tried again with the Pajaro question, still get the error. I'll try once more by first logging out then back in. It is a real question right ?


All times are GMT -7. The time now is 01:37 AM.


Snap-on is a trademark, registered in the United States and other countries, of Snap-on Incorporated. Other marks are marks of their respective holders.
2022 Snap-on Incorporated. All rights reserved.