Snapon Diagnostics Product Forums Diagnostic Home . Diagnostic Product Index . Customer Care        
Diagnostic SoftwareDiagnostic PlatformsAsk-a-Tech, Automotive Repair InformationTech Central
Go Back   Snapon Diagnostics Product Forums > Snap-on Diagnostic Products > Diagnostic Platforms > Vantage PRO User Forum
Home Today's Posts Register Members List FAQ
Thank you for visiting Snap-on Diagnostics Product Forums.
You are currently NOT logged in to a registered account. Some functions of Snap-on Diagnostics Product Forums will not be available to you if your are not logged in as a registered member. For a limited time only, registrationto Snap-on Diagnostics Product Forums to Snap-on Diagnostics Product Forums is !! FREE !! Select the    **REGISTER NOW**    link to register for your FREE Snap-on Diagnostics Product Forums account!!

Reply
 
Thread Tools Display Modes
  #1  
Old 01-28-2022, 01:11 PM
Mttphotos Mttphotos is offline
Junior Member
 
Join Date: Jan 2022
Location: Louisvile KY
Posts: 3
Mttphotos Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default Files not opening.

Help please, can't get ShopStream Connect and Shop File Viewer to open the LSM and MMM files from my Vantage Pro. When I click on one of the files through ShopStream Connect or on the file itself off the CF card or PC, a box pops up saying opening file please wait. After that an icon appears in my taskbar and when I place my cursor over the icon a small box pops up showing the file number and an empty black box. Click on the box or icon and the box goes away. Was working one day and the next day it wasn't. I'm not reading the file off from the Vantage Pro, but from the card through a card reader or what has been downloaded off the card to my PC. O/S Windows 10.

Any thoughts? Thanks.
Reply With Quote
  #2  
Old 01-31-2022, 10:14 AM
Rich Shepherd Rich Shepherd is offline
Snap-on D&I
 
Join Date: Nov 2006
Posts: 533
Rich Shepherd Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default

Quote:
Originally Posted by Mttphotos View Post
Help please, can't get ShopStream Connect and Shop File Viewer to open the LSM and MMM files from my Vantage Pro. When I click on one of the files through ShopStream Connect or on the file itself off the CF card or PC, a box pops up saying opening file please wait. After that an icon appears in my taskbar and when I place my cursor over the icon a small box pops up showing the file number and an empty black box. Click on the box or icon and the box goes away. Was working one day and the next day it wasn't. I'm not reading the file off from the Vantage Pro, but from the card through a card reader or what has been downloaded off the card to my PC. O/S Windows 10.

Any thoughts? Thanks.
The scope file viewer window is open but likely displayed at coordinates that put it off your screen so you can't see it. Its usually easy to solve.
Check these threads for info:
https://productforum.autorepairdata....ad.php?t=12929

https://productforum.autorepairdata....ad.php?t=13937
Reply With Quote
  #3  
Old 01-31-2022, 12:38 PM
Mttphotos Mttphotos is offline
Junior Member
 
Join Date: Jan 2022
Location: Louisvile KY
Posts: 3
Mttphotos Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default

So are you saying if I had another screen attached to my laptop I would have seen the file? The links lead me in the right direction. Here's what I did, I left-click the icon in the taskbar then right-click in the center of the blank box, clicked maximize and boom there it was. Now it's back to normal. Thanks for the help!
Reply With Quote
  #4  
Old 01-31-2022, 07:09 PM
Rich Shepherd Rich Shepherd is offline
Snap-on D&I
 
Join Date: Nov 2006
Posts: 533
Rich Shepherd Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default

Quote:
Originally Posted by Mttphotos View Post
So are you saying if I had another screen attached to my laptop I would have seen the file?
No, you probably still would not have seen the window if you had another screen connected. When this happens, the window won't be visible on any of them so you have to do something to bring it back into view. Think of it as being placed somewhere around your display but not on it.
Reply With Quote
  #5  
Old 02-02-2022, 11:46 AM
Mttphotos Mttphotos is offline
Junior Member
 
Join Date: Jan 2022
Location: Louisvile KY
Posts: 3
Mttphotos Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default

Got it, but I didn't think that was possible. I have two O/S 10 installed on my laptop and since I couldn't get it to open on one I installed the program on the second O/S, and it worked perfectly. The next day it didn't? I did something twice to make the files not open, no idea what? But working perfectly now, so I'm back to being a happy camper
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -7. The time now is 01:58 AM.


Reminder: Your participation in these areas of the site is solely at your own risk. The
information is only the opinion of the poster, is no substitute for your own research,
and should not be relied upon for business critical decisions or any other purpose.
Never assume that you are anonymous and cannot be identified by your posts.
We reserve the right to discontinue any users' use of any such public forum
for any reason. Please read the Terms of Service.

Snap-on is a trademark, registered in the United States and other countries, of Snap-on Incorporated. Other marks are marks of their respective holders.
2022 Snap-on Incorporated. All rights reserved.