Snapon Diagnostics Product Forums Diagnostic Home . Diagnostic Product Index . Customer Care        
Diagnostic SoftwareDiagnostic PlatformsAsk-a-Tech, Automotive Repair InformationTech Central
Go Back   Snapon Diagnostics Product Forums > Snap-on Diagnostic Products > Diagnostic Platforms > SolusUltra User Forum
Home Today's Posts Register Members List FAQ
Thank you for visiting Snap-on Diagnostics Product Forums.
You are currently NOT logged in to a registered account. Some functions of Snap-on Diagnostics Product Forums will not be available to you if your are not logged in as a registered member. For a limited time only, registrationto Snap-on Diagnostics Product Forums to Snap-on Diagnostics Product Forums is !! FREE !! Select the    **REGISTER NOW**    link to register for your FREE Snap-on Diagnostics Product Forums account!!

Reply
 
Thread Tools Display Modes
  #1  
Old 01-29-2021, 04:37 PM
Jezstar Jezstar is offline
Junior Member
 
Join Date: Jan 2021
Location: bristol
Posts: 5
Jezstar Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default time and date keeps resetting. solus not registered

Does anyone know how to solve this? Left it for a while and battery had gone dead. Charged and turned on and it keeps saying date is 1970 and time 00:00. Even after setting time (once turned off and back in again. Ive replaced the cr2032 battery inside and nothings changed? Is it software issue or hardware issue with the cr2032 not connecting properly? Seems to have wiped the software registration.

I'm UK based and just an enthusiast. Anyone know the best way to get it restored?
Reply With Quote
  #2  
Old 02-02-2021, 12:50 PM
Jezstar Jezstar is offline
Junior Member
 
Join Date: Jan 2021
Location: bristol
Posts: 5
Jezstar Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default

Bump.
Reply With Quote
  #3  
Old 02-03-2021, 04:17 AM
Steve6911's Avatar
Steve6911 Steve6911 is offline
Moderator
 
Join Date: Feb 2007
Location: Wantagh, New York
Posts: 2,025
Steve6911 You made it!  You've done a great job ofearning reputation from your peers.  You now have secret access to a new hidden forum!

Default

I would call tech support and see if they can help you out.
Reply With Quote
  #4  
Old 02-06-2021, 04:15 AM
Jezstar Jezstar is offline
Junior Member
 
Join Date: Jan 2021
Location: bristol
Posts: 5
Jezstar Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default

Quote:
Originally Posted by Steve6911 View Post
I would call tech support and see if they can help you out.
Thanks Steve ill give them a shout. Didn't know if this was a something like a hard reset or you need to power on and do it somewhere in the software where I'm not looking.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -7. The time now is 09:48 AM.


Reminder: Your participation in these areas of the site is solely at your own risk. The
information is only the opinion of the poster, is no substitute for your own research,
and should not be relied upon for business critical decisions or any other purpose.
Never assume that you are anonymous and cannot be identified by your posts.
We reserve the right to discontinue any users' use of any such public forum
for any reason. Please read the Terms of Service.

Snap-on is a trademark, registered in the United States and other countries, of Snap-on Incorporated. Other marks are marks of their respective holders.
©2009 Snap-on Incorporated. All rights reserved.